I did not pass the 1. Flash Player version Test, how to I resolve this?
Posted by Nick Liberatore on 22 March 2016 12:45 PM

Flash is currently required in order to utilize all features of the Adobe Connect environment. If this test fails, download the latest version of Adobe Flash Player from Adobe directly.

Adobe may prompt if you wish to have optional additional features such as McAfee Security Scan Plus installed, we recommend unchecking this option, as it may conflict with any existing anti-virus software that may already be on your system.

You will need to close any web browsers in order to complete the installation. After it has finished, revisit the Adobe Connect Diagnostic Test again to verify this requirement is now successfully passed.